UPDATED: New Parallels doesn't need PDTweaker

EDITED: The options that the PDTweaker page recommends carry with it a significant performance hit to your VM. If you’re using your VM for anything even remotely heavyweight, make sure to select the option for optimizing caching for the VM, and not OS X.

Apparently, the new builds of Parallels desktop for Mac don’t require PDTweaker anymore.

So, make sure to download the new build and kill PDTweaker if you had it installed. The PDTweaker page identifies what settings you need to change to for your VM to mimic PDTweaker’s functionality.